Se non avete ancora installato l’ultimo aggiornamento iOS 10.1, fatelo ADESSO! Il vostro iPhone può essere hackerato con versioni precedenti.

iOS 10.1, iPhone, iOS, Hacker, Jpg

Grazie ad una vulnerabilità presente nelle versioni precedenti ad iOS 10.1, è possibile che il vostro iPhone, iPad o iPod touch possa essere hackerato, utilizzando solo un semplice file d’immagine malevolo, come PDF JPEG.

Che ci crediate o no, la falla consente ad un possibile hacker, di assumere il controllo completo del vostro dispositivo in remoto, secondo il The Hacker News. Il codice “infetto” verrebbe distribuito attraverso dei siti web ed e-mail, semplicemente all’interno di un file JPEG o PDF, e tutto quello che dovrete fare per cascarci, è aprirlo.

La buona notizia però, è che Apple ha già risolto il problema, ma è necessario installare SUBITO il nuovo iOS 10.1, ovvero l’aggiornamento che è stato rilasciato questo lunedì. Tutte le versioni precedenti di iOS, portano con se ancora la vulnerabilità, che viene etichettata come CVE-2016-4673.

Apple ha anche rilasciato alcune patch di sicurezza davvero grandi, per le sue ultime versioni di MacOS, tvOS, e watchOS, quindi è assolutamente una buona idea aggiornare tutti i dispositivi allo stesso tempo.

 

Non hai ancora la nostra App? Che aspetti? Scaricala! È GRATIS! http://bit.ly/iAppZein

ISCRIVITI al nostro Canale YouTube UFFICIALE! http://bit.ly/2ekhCrr

Seguici su Telegram: https://telegram.me/applezein

Seguici su Twitter: http://bit.ly/2ejZpWf

Seguici su Facebook: http://bit.ly/2ehAeFh

[via]

Share.

Comments are closed.

AppleZein | Blog Apple N.1 in Italia per utenti iPhone