Come ormai avrete notato, da qualche minuto sull’AppStore è disponibile la nostra applicazione. Purtroppo, l’applicazione è compatibile solo da iOS 5 in poi e, alcuni utenti che hanno provato a scaricare la nuova applicazione da iOS precedente hanno ricevuto un messaggio alquanto curioso.

Come potete notare dall’immagine sovrastante, solitamente dovrebbe comparire un banner che avvisa gli utenti che l’Applicazione è compatibile solo da iOS 5 in poi, ma viene scritto che ” Questa applicazione richiede l’aggiornamento software iPhone 5″. Chissà se questo non è un indizio che fa pensare che il nome del prossimo iPhone sarà appunto iPhone 5.

Share.

Leave A Reply

AppleZein | Blog Apple N.1 in Italia per utenti iPhone